HomeWordPress vulnerabilitiesYITH WooCommerce Subscription
YITH WooCommerce Subscription vulnerabilities
YITH WooCommerce Subscription has 1 known vulnerability in this database. The most recent published record is dated 7 Nov 2026.
- Known vulnerabilities
- 1
- Active installs
- 6,000+
- Latest version
- 4.23.0
- Last updated
- 4 Nov 2026
- Most recent
- 7 Nov 2026
Find it in your WordPress dashboard under Plugins. Severity is based on the CVSS score published with the CVE where one is available.
| Vulnerability | Severity | Affected | Fix | Published |
|---|---|---|---|---|
| Broken access control CVE-2026-121779 | Medium 5.3 | Up to 4.22.0 | Fixed in a later version (latest 4.23.0) | 2 h ago |
Read the published descriptions
- CVE-2026-121779, 7 Nov 2026
- Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in YITH YITH WooCommerce Subscription yith-woocommerce-subscription allows Retrieve Embedded Sensitive Data.This issue affects YITH WooCommerce Subscription: from n/a through 4.22.0. CVE record
What to do if you run YITH WooCommerce Subscription
If you run YITH WooCommerce Subscription, open WordPress and check the installed version in Plugins. Compare it with the affected versions in the vulnerability record. If a fixed version is available, take a current backup and update to that version or the latest supported release.
If no fixed version exists, consider disabling and removing the plugin or replacing it with a maintained alternative. After dealing with the affected software, check administrator users, unexpected file changes, redirects, unfamiliar pages and security logs for signs that the site may already have been altered.
Email me about new YITH WooCommerce Subscription vulnerabilities
Free. We email you when a new vulnerability is published for YITH WooCommerce Subscription, usually within minutes. Confirm by email; unsubscribe any time.
Focus on your business. We’ll take care of your website.
From everyday updates to ongoing care, we keep your website working.