HomeWordPress vulnerabilitiesGantry 5 Framework
Gantry 5 Framework vulnerabilities
Gantry 5 Framework has 1 known vulnerability in this database. The most recent published record is dated 17 Oct 2026.
- Known vulnerabilities
- 1
- Active installs
- 7,000+
- Latest version
- 5.6.5
- Last updated
- 19 Oct 2026
- Most recent
- 17 Oct 2026
Find it in your WordPress dashboard under Plugins. Severity is based on the CVSS score published with the CVE where one is available.
| Vulnerability | Severity | Affected | Fix | Published |
|---|---|---|---|---|
| Sensitive data exposure CVE-2026-110889 | High 7.5 | Up to 5.6.4 | Fixed in a later version (latest 5.6.5) | 8 d ago |
Read the published descriptions
- CVE-2026-110889, 17 Oct 2026
- Generation of Error Message Containing Sensitive Information vulnerability in Gantry Gantry 5 Framework gantry5 allows Retrieve Embedded Sensitive Data.This issue affects Gantry 5 Framework: from n/a through 5.6.4. CVE record
What to do if you run Gantry 5 Framework
If you run Gantry 5 Framework, open WordPress and check the installed version in Plugins. Compare it with the affected versions in the vulnerability record. If a fixed version is available, take a current backup and update to that version or the latest supported release.
If no fixed version exists, consider disabling and removing the plugin or replacing it with a maintained alternative. After dealing with the affected software, check administrator users, unexpected file changes, redirects, unfamiliar pages and security logs for signs that the site may already have been altered.
Email me about new Gantry 5 Framework vulnerabilities
Free. We email you when a new vulnerability is published for Gantry 5 Framework, usually within minutes. Confirm by email; unsubscribe any time.
Focus on your business. We’ll take care of your website.
From everyday updates to ongoing care, we keep your website working.